Jornada Arbitrada

Considerando uma jornada arbitrada, aprenda como calcular de forma rápida as horas extras devidas a um trabalhador.

Estudo de Caso – Jornada Arbitrada

Empregada “Fulana de Tal” e seu empregador decidiram realizar um acordo extrajudicial para pagamento de horas extras realizadas ao longo do contrato de trabalho.

A empregada foi admitida em 08/10/2000 e dispensada em 15/06/2015.

Como ela quase nunca batia cartão de ponto, as partes decidiram fixar a seguinte jornada:

• Segunda a sábado: das 8h00 às 12h00 / 13h00 as 19h00;
• Domingos e feriados: das 08h00 às 12h00.

Obs: todos os domingos e feriados, sem exceção, foram trabalhados.

Para apuração das horas extras, constou do acordo os seguintes critérios:

• São consideradas como horas extras as excedentes da 8ª hora diária de segunda a sexta-feira e, aos sábados, as excedentes da 4ª hora, com adicional legal de 50%.
• Todas as horas laboradas em domingos e feriados, com adicional de 100%.
• Prescrição das horas extras anteriores à 01/06/2010.
• Que não serão calculadas horas extras referentes aos períodos em que a empregada deixou de trabalhar por motivo de férias, faltas e licença maternidade.
• Que as horas extras serão pagas tendo como base de cálculo a última e maior remuneração: R$ 1.200,00;
• Utilização do divisor 220 (carga horária mensal)

Após análise do encarregado do Departamento de Pessoal, este apresentou os seguintes períodos de afastamento:

1 – férias anuais de 01/10/2009 a 31/10/2009;
2 – férias anuais de 19/08/2010 a 17/09/2010;
3 – férias anuais de 03/10/2011 a 1/11/2011;
4 – férias anuais de 1/10/2012 a 30/10/2012;
5 – férias anuais de 1/10/2013 a 30/10/2013;
6 – férias anuais de 1/10/2014 a 30/10/2014;
7 – licença maternidade de 21/04/2010 a 18/08/2010;
8 – atestado médico de 08/04/2011 a 15/04/2011;
9 – atestado médico de 25/04/2010 a 30/04/2011;
10 – falta injustificada em 06/11/2012

Resolução:

1º passo: montar o quadro de horário e apurar as horas extras diárias, conforme imagem abaixo:

Quadro-de-horários

2ª passo: montar a tabela de feriados:

Feriados

3º passo: montar a tabela de afastamentos:

Afastamentos

4º passo: Apurar o quantitativo de horas extras trabalhadas de segunda a sexta-feira, no período de 01/06/2010 a 15/06/2015, excluindo os feriados e dias de afastamento; os sábados, por possuírem um número maior de horas extras deverão ser calculados em separado;

Considerando que a data de início do cálculo está em D25 e a data final em E25, a fórmula que apura a quantidade de dias de segunda a sexta-feira, excluindo feriados e dias de afastamento é:

‘=SOMARPRODUTO((DIA.DA.SEMANA(LIN(INDIRETO($D25&”:”&$E25));2)<6)*(CONT.SE(Fer;LIN(INDIRETO($D25&”:”&$E25)))=0)*(CONT.SE(Afast;LIN(INDIRETO($D25&”:”&$E25)))=0))

Sendo que Fer e Afast são dois intervalos nomeados:

Fer: tabela de feriados – Refere-se a: =Feriados!$C$5:$H$16
Afast: tabela de dias de afastamento – Refere-se a: =DESLOC(fini;1;0;SOMARPRODUTO(MÁXIMO(fini-ini)+1))

5º passo: Apurar o quantitativo de horas extras laborados nos sábados, excluindo feriados e dias de afastamento:

‘=SOMARPRODUTO((DIA.DA.SEMANA(LIN(INDIRETO($D29&”:”&$E29));2)=6)*(CONT.SE(Fer;LIN(INDIRETO($D29&”:”&$E29)))=0)*(CONT.SE(Afast;LIN(INDIRETO($D29&”:”&$E29)))=0))

6º passo: Apurar o número de feriados existentes entre segunda e sábado, excluindo aqueles que estão dentro dos períodos de afastamento:

‘=SOMARPRODUTO((DIA.DA.SEMANA(LIN(INDIRETO($D37&”:”&$E37));2)<7)*(CONT.SE(Fer;LIN(INDIRETO($D37&”:”&$E37)))>0)*(CONT.SE(Afast;LIN(INDIRETO($D37&”:”&$E37)))=0))

7º passo: Apurar a quantidade de domingos existentes, excluindo aqueles que se encontram dentro dos períodos de afastamento:

‘=SOMARPRODUTO((DIA.DA.SEMANA(LIN(INDIRETO($D41&”:”&$E41)))=1)*(CONT.SE(Afast;LIN(INDIRETO($D41&”:”&$E41)))=0))

8º passo: Calcular o total de horas extras laboradas com adicional legal de 50%

9ª passo: Calcular o total de horas extras com adicional de 100%

10º passo: Calcular o valor devido a título de horas extras

Disponibilizo abaixo a planilha de exemplo.

  • Artur de Souza Aragão

    Gilberto!

    Eu tenho muitas dúvidas sobre este modelo e atualmente a empresa tem errado mês a mês meu salário. Eles não passam para nós uma forma coesa sobre como é realizado este cálculo. Então, eu mesmo queria realizar para bater se o que estão pagando está correto. Já estamos no 7º mês e o pagamento de sobreaviso e horas extras sempre tem vindo errado.

    Eu trabalho com um sobreaviso que inicia às 19:00h de sexta feira e termina às 07:00 da próxima sexta. Há alguma planilha que tenha elaborado que realize o cálculo dentro destes fatores? E, como é o cálculo para quem recebe sobreaviso?

    Fico muito agradecido pela sua atenção.

    • Artur, as horas de sobreaviso são pagas à razão de 1/3 do salário normal. Agora, se durante o período de sobreaviso vc efetivamente é chamado para trabalhar, daí vc recebe pelas horas extras realizadas.