Apuração de horas extras – parte 4 – horas noturnas

Este é o quarto tutorial sobre elaboração de uma planilha para cálculo de horas extras.

Nos dois primeiros tutoriais, as planilhas apresentadas – controle de ponto V.1 e controle de ponto V.2, apuravam horas trabalhadas exclusivamente no período diurno.

No terceiro tutorial, modificamos algumas fórmulas de modo a tornar possível o cálculo de horas trabalhadas em dias diferentes, ou seja, quando a jornada começa, por exemplo, às 20 horas de um dia e termina às 03:00 do dia seguinte – controle de ponto V.3 e controle de ponto V.3.1

Neste tutorial, vamos apresentar uma planilha para cálculo das horas trabalhadas no período noturno, considerando a redução da hora noturna.

Para saber mais sobre horas noturnas, adicional noturno e horas extras noturnas, leia os artigos abaixo:

  • Cálculo do Adicional Noturno e das Horas Extras Noturnas – clique aqui
  • Hora Noturna Reduzida – clique aqui
  • Fator de Redução da Hora Noturna – clique aqui

Os modelos das planilhas estão disponíveis para download, bastando apenas se cadastrar no blog. Você pode baixar e utilizar. Qualquer dúvida ou dificuldade em trabalhar com a planilha, entre em contato.

Legislação:

De acordo com o art. 73 da CLT, considera-se noturno o trabalho executado no intervalo das 22 horas às 05 horas, sendo que a hora noturna é de 52:30 (cinquenta e dois minutos e trinta segundos).

hora-reduzida

Assim, se o empregado labora das 22h00 às 05h00, ele trabalha efetivamente 7 (sete) horas, mas recebe 8 (oito) horas de adicional noturno, ou seja ganha mais uma hora.

Essa hora de redução da hora noturna é obtida pelo ganho de 7,5 minutos por hora, pelas 8 horas de trabalho diário, obtendo-se dessa forma os 60 minutos de redução.

7,5 min (60 min – 52,5 min) x 8 h (jornada normal) = 60 min = 1 hora

Jornadas Mistas:

No dia a dia das empresas, podemos encontrar diversos tipos de jornadas mistas, como, por exemplo:

• 18h às 21h / 22h às 03h – início no horário diurno e término no noturno;
• 22h às 05h – labor inteiramente noturno;
• 23h às 06h – início no horário noturno antes da meia-noite e término no horário diurno;
• 04h às 13h – início no horário noturno depois da meia-noite e término no horário diurno;
• 19h às 07 horas – jornada 12×36 – início no horário diurno, atravessa todo o labor noturno e termina no horário diurno do dia seguinte.

A planilha que estamos disponibilizando permite apurar a quantidade de horas noturnas em qualquer tipo de jornada mista, colocando, em colunas distintas, a quantidade de horas laboradas nos turnos diurno e noturno, de modo a permitir o cálculo do adicional noturno.

tabela-3

Na imagem acima, no dia 01/09, o empregado laborou das 21:00 às 01:00 e das 01:30 às 06:00.

Na coluna I, temos a quantidade de horas laboradas no intervalo das 22 às 05 horas:

  • 1º turno de trabalho – 21h às 01h – neste turno, temos 3 horas noturnas;
  • 2º turno de trabalho – 01h30 às 06h – neste turno, temos 3:30 horas noturnas.
  • Total de horas noturnas trabalhadas – 6:30 horas – coluna I.

Considerando que o trabalho é urbano, temos que acrescentar a redução da hora noturna:

Para determinação da redução da hora noturna, temos que multiplicar o total de horas noturnas trabalhadas por 60 e dividir o resultado por 52,5. Ou, então, multiplicar por 8 e dividir por 7.

No nosso exemplo, o empregado laborou 6:30 horas dentro do intervalo das 22 às 05 horas.

(6,5 x 8)/7 = 7,43

Convertendo 7,43 em horas relógio, o resultado é 7:25 (total de horas trabalhadas, acrescido da redução da hora noturna) – conforme coluna K.

Assim, para uma quantidade de 6:30 horas laboradas no período noturno, devemos acrescentar 00:55 minutos a título de redução da hora noturna – coluna J.

Fator de Redução da Hora Noturna:

Considerando que:

fator-redução-hora-noturna

O fator de redução da hora noturna é 1,1429.

Sendo assim, para calcularmos o acréscimo sobre a hora noturna, temos que multiplicar a quantidade de horas noturnas trabalhadas por 1,1429.

Horas Noturnas c/ Redução da Hora Noturna = Quant. de horas noturnas trabalhadas x fator de redução da hora noturna (1,1429)

6,5 x 1,1429 = 7,43 = 7:25 (coluna k)

E, para calcular a redução (coluna J):

Redução da hora noturna = Quantidade de horas noturnas x 0,1429

6,5 x 0,1429 = 0,93 = 00:55 (cinquenta e cinco minutos)

info Para melhor acompanhar os cálculos acima, é interessante que o visitante do blog baixe a planilha modelo.

Conforme a imagem acima, nesta versão Controle de ponto V.4.1, temos:

  •  coluna H – quantidade de horas diurnas trabalhadas;
  • coluna I   – quantidade de horas noturnas trabalhadas sem a redução da hora noturna;
  • coluna J  – redução da hora noturna;
  • coluna K – quantidade de horas noturnas trabalhadas com o acréscimo da redução da hora noturna.

Para calcular a quantidade de horas noturnas trabalhadas (coluna I) vamos usar uma fórmula baseada nas funções MÁXIMO e MÍNIMO:

=SE(B8=””;””;MÁXIMO(ININOT;MÍNIMO(FIMNOT+1;E8+(D8>E8)))-MÁXIMO(ININOT;D8)+(MÍNIMO(FIMNOT;E8+(D8>E8))-MÍNIMO(FIMNOT;D8))+MÁXIMO(ININOT;MÍNIMO(FIMNOT+1;G8+(F8>G8)))-MÁXIMO(ININOT;F8)+(MÍNIMO(FIMNOT;G8+(F8>G8))-MÍNIMO(FIMNOT;F8)))

Na fórmula acima, aparecem dois nomes: ININOT e FIMNOT

ININOT corresponde ao início do labor noturno – 22 horas – célula nomeada E2 da aba Feriados.

FIMNOT corresponde ao término do labor noturno – 05 horas – célula nomeada E3 da aba Feriados.

info Se o usuário desejar alterar os parâmetros acima, a modificação deverá ser feita apenas na aba Feriados. Por exemplo: se o labor é rural e o usuário deseja alterar o início do período noturno para 21 horas, deverá ir na célula E2 da aba Feriados, deletar 22:00 e digitar 21:00.

Para calcularmos a redução da hora noturna (coluna J), a fórmula é:

=SE(B8=””;””;(I8/7*8)-I8)

Para calcularmos o total de horas trabalhadas no período noturno (coluna K), considerando a redução da hora noturna, temos que somar os resultados das colunas I e J:

=SE(B8=””;””;I8+J8)

A fórmula que permite calcular o total de horas trabalhadas é:

=SE(B8=””;””;MOD((E8-D8)+(G8-F8);1))

Como na planilha em questão, estamos trabalhando com redução da hora noturna, faz-se necessário acrescentar a referida redução ao total de horas trabalhadas.

Sendo assim, a fórmula da coluna L – horas trabalhadas, será:

=SE(B8=””;””;MOD((E8-D8)+(G8-F8);1)+J8)

Considerando que já apuramos o total de horas trabalhadas (coluna L) e o total de horas noturnas com o acréscimo da redução da hora noturna (coluna K), a fórmula para apurar o total de horas trabalhadas no turno diurno é tão somente a diferença entre os valores das colunas L e K:

‘=SE(B8=””;””;L8-K8)

As fórmulas para cálculo das horas extras (colunas N e O) são as mesmas das planilhas anteriores.

Totalização das horas noturnas e das horas extras:

totalização

Na linha 39, temos a totalização das horas trabalhadas no mês.

Na linha 40, é feita a conversão dos totais apurados para horas centesimais.

Na linha 41, temos o cálculo dos reflexos das horas extras e do adicional noturno no descanso semanal remunerado.

Outras informações:

Os horários praticados, dia a dia, pelo trabalhador devem ser lançados nas colunas D, E, F e G. Sempre digitar as horas com dois pontos.

Para mudar o ano, digite o novo ano na célula C2, não esquecendo de também alterar o ano na célula B2 da aba Feriados.

Para mudar o mês, digite o novo mês na célula C3.

Qualquer dúvida ou dificuldade em usar a planilha, por favor, deixe seu comentário, que entrarei em contato.

Para fazer download deste modelo, use o ícone abaixo:

ATENÇÃO: um leitor me alertou para o fato de a planilha sugerida neste post apresentar “erro” quando alguns pares de células não são preenchidos em razão de o empregado não ter trabalhado em um turno ou nos dois turnos de trabalho. Assim, estas células vazias produzem um valor negativo no cálculo das horas noturnas e o resultado é exibido na célula como “#####”.  Para corrigir este erro, o usuário deverá digitar 00:00 em todas as células vazias (em branco) do intervalo D:G (intervalo onde são inseridos os horários de entrada, saída e intervalo). Outra opção é utilizar a planilha V4.2 (clique no link), que já está com este problema corrigido por meio de alteração na fórmula que calcula a quantidade de horas laboradas no período noturno.

Controle Ponto V4.1

1 comentários em “Apuração de horas extras – parte 4 – horas noturnas

  1. Olá, estou com dificuldade de criar a fórmula de cálculo de horas noturnas e vejo que sua planilha iria ajudar, porém, não consigo baixá-la. Poderia me enviar ou informar como baixo, por favor?
    Obrigada!

Deixe um comentário

O seu endereço de e-mail não será publicado.